+4 votes
42 views

Hi there! I'm trying to install php-zmq on Debian but getting the error

php-zmq : Depends: libzmq3 (>= 4.0.1+dfsg) but it is not installable

I have already install libzmq5 package from the official website of debian. How can i install php-zmq on my system?

by  
edited by | 42 views

1 Answer

+2 votes

please change the version from the file /etc/apt/sources.list.d/php.list manually and then try apt update command. Hope it will work!

by  

Related questions

+4 votes
1 answer
asked Mar 29 by admin (1.3k points) | 42 views
+3 votes
1 answer
+1 vote
1 answer
+2 votes
0 answers
+3 votes
1 answer
asked Mar 30 by toheed (1.3k points) | 27 views
+2 votes
0 answers
asked Jun 20 by athar (3.2k points) | 13 views
+3 votes
1 answer
asked Jun 19 by athar (3.2k points) | 14 views




Welcome to Meansflow - Where Developers and Students Learn, Share, & Build Careers, where you can ask questions and receive answers from other members of the community.
117 questions
87 answers
40 comments
105 users